GeoNode 2.4 RC1

The long road towards the 2.4 is getting to the end!

GeoNode 2.4 Release Candidate 1 is out!

Check it out for Ubuntu 14.04.

New Installation Instructions

This release is compatible only with Ubuntu 14.04 Trusty Tahr.

sudo add-apt-repository ppa:geonode/testing
sudo apt-get update
sudo apt-get install geonode

Then set the IP address and create a superuser

geonode createsuperuser
sudo geonode-updateip

After your GeoNode is set up, don't forget to read the admin docs to personalize it and tweak it for better performance

Getting support

You can report any issues or feature requests in ourĀ Issue Tracker in Github.

And a big thank you to all the developers and contributors for the big effort. See you in our Users mailing list

Posted at - 2015-10-21 16:30:00

Fork me on GitHub