The GeoNode team is proud to release GeoNode 1.1.1, a bug fix release for GeoNode 1.1.  As always, be sure to backup any existing data and configuration before attempting to upgrade.

GeoNode 1.1.1

GeoNode 1.1.1

This release fixes some problems in 1.1 when deleting layers and fixes automatic upgrading via packages.

Ubuntu users who have installed from ppa:geonode/release can do the following to download the new version:

sudo apt-get update sudo apt-get upgrade

This release is compatible with Ubuntu 10.04 Lucid and Ubuntu 11.04 Natty. If you want to install it for the first time, please follow our quick installation guide or Download it now!.

You can report any issues or feature requests in our new Issue Tracker in Github.

Special thanks to Matt Bertrand for submitting the patch to fix the delete bug.

Posted at - May 6, 2012, 7:41 p.m.

<< GeoNode User Survey Results - GeoNode 1.2 Alpha 2 >>
Fork me on GitHub